Jump to content

Leveled Roles not working... Paid Tatsu Server, Tatsu supporter. I love tatsu, please help.


Recommended Posts

Now, I have recreated my server a few times, so i think this may be a configuration issue that was not deleted from the previous servers... However, when I had this issue before, I just put numbers after the name, and it solved the issue. This time, that has not worked. I even tried changing the roles- they were roles of a pirate ship, and for testing, this morning I created roles to coordinate with cat sizes. I have ensured this is toggled to enabled within the settings. I have tried creating the leveled roles through text prompt in discord as well as using the dashboard.  I literally refuse to use another bot because I paid for this one. 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

By using our site you agree to the Terms of Service: Terms of Use}